Ads 468x60px

Pages

2/23/2019

FortiClient連線錯誤訊息處理

常用的 ForitClient 臨時出現底下的錯誤訊息
就說明是 TLS 適用版本的問題

解決方式
1. 升級要連線的 FortiGate 韌體版本
  不過這方式比較費功夫, 過保固的機器也不一定能有 firmware 可更新
2. 更改本機的網際網路選項,啟用支援 TLS 1.0,如下圖:


沒有留言:

張貼留言